Delayed data refresh processing

Incident Report for Jellyfish

Resolved

This incident has been resolved.
Posted Jul 13, 2022 - 00:54 UTC

Update

Data refreshes are running at full capacity, catching up after the earlier disruption. We anticipate having all customers up to date this evening.
Posted Jul 12, 2022 - 20:52 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 12, 2022 - 17:34 UTC

Monitoring

Earlier today we experienced delays with our overnight data refreshes. Our team has identified and fixed the root cause and is currently working to restore normal performance levels. We apologize for any inconvenience. While the app is fully operational, users might see slightly outdated data. We expect to have all customer data up to date in the next 24 hours.
Posted Jul 12, 2022 - 17:33 UTC
This incident affected: Data Ingestion.