Web App is unavailable for some users
Incident Report for Jellyfish
Resolved
This incident has been resolved.
Posted Mar 27, 2023 - 20:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 27, 2023 - 20:39 UTC
Monitoring
A fix has been implemented and the app is stable. The team is continuing to monitor.
Posted Mar 27, 2023 - 20:22 UTC
Investigating
The Jellyfish web app is seeing a high volume of errors. We are actively investigating and will provide an update once the root cause has been identified. We apologize for any inconvenience.
Posted Mar 27, 2023 - 19:52 UTC
This incident affected: Web Application.