Log In Degradation
Incident Report for Jellyfish
Resolved
This incident has been resolved.
Posted May 17, 2023 - 14:22 UTC
Identified
We have observed some intermittent issues with customers' ability to log into our platform. We have identified the cause and are currently working to resolve this issue.
Posted May 17, 2023 - 13:58 UTC
This incident affected: Web Application.