Data refresh processing is delayed: AWS outage

Incident Report for Jellyfish

Resolved

This incident has been resolved.
Posted Aug 26, 2022 - 13:22 UTC

Monitoring

Data refresh processing is delayed today due to an overnight outage in AWS. Jellyfish expects to work through the backlog by the end of the day today."
Posted Aug 25, 2022 - 13:35 UTC
This incident affected: Data Ingestion.