App unavailable

Incident Report for Jellyfish

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 00:11 UTC

Monitoring

The team has identified the root cause of today's outage: human error caused some infrastructure services to be stopped unintentionally. Service has been restored, and we are monitoring. We apologize again for the inconvenience.
Posted Sep 20, 2022 - 21:43 UTC

Update

The application has been restored. Investigation into root causes still underway. We will post more updates as they are available.
Posted Sep 20, 2022 - 21:13 UTC

Investigating

The Jellyfish is aware that the site is down. We are actively investigating and will provide an update once the root cause has been identified. We apologize for any inconvenience.
Posted Sep 20, 2022 - 21:10 UTC
This incident affected: Web Application and Data Ingestion.