Some data ingestions did not run overnight

Incident Report for Jellyfish

Resolved

Resolved. We are completing our daily data processing. Check https://app.jellyfish.co/config/systems/ for the latest status.
Posted Aug 02, 2022 - 13:54 UTC

Monitoring

We have fixed the underlying issue and kicked off data refreshes for all impacted customers
Posted Aug 02, 2022 - 13:35 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2022 - 13:08 UTC

Update

We are continuing to investigate this issue.
Posted Aug 02, 2022 - 13:03 UTC

Investigating

The Jellyfish team is aware that some data ingestions did not run overnight. We are actively investigating and will provide an update once the root cause has been identified. We apologize for any inconvenience.
Posted Aug 02, 2022 - 13:02 UTC
This incident affected: Data Ingestion.